PS4 Trainer Cheat Codes Working/Not Working


New member
Mar 24, 2021
Since the PS4 trainer is a tool I thought to post this here. Let me just say I'm thankful of the awesome work of creating codes and the Ps4Trainer that is getting more and more games everyday.

I respectfully ask people to confirm what is and isn't working since I'm not playing all the titles that have trainers for them, and also so we can keep this great online Trainer in top shape. Again, much love and appreciation to those that have made the codes!

Codes that are working:
Tomb Raider: Definitive Edition
Rise Of The Tomb Raider 20th Celebration
Shadow Of The Tomb Raider
Mafia I Definitive Edition
Mafia II Definitive Edition
Mafia III Definitive Edition
NBA Playgrounds 2 (Infinite Money works, not Gold)
Lego City Undercover
Styx: Shards Of Darkness
South Park: The Stick Of Truth
Destroy All Humans Remastered
Bloodstained: Ritual Of The Night
One Punch Man: A Hero Nobody Knows
Ghosts Of Tsushima
Trials Rising
Resident Evil 2
Resident Evil 5
Resident Evil 6
Resident Evil Revelations 1

Codes that are STILL NOT working:
Final Fantasy VII Remake
Red Dead Redemption II (None of the versions work)
Empire Of Sin (Codes Don't Register)
MLB The Show 17 (No one has the 1.03 version so that's the problem)
Cuphead (None of the versions work)
Guns Gore Cannoli I
Guns Gore Cannoli II
Sleeping Dogs Definitive Edition (Neither on Main Game or DLC are working for me)
Mad Max (Car Health doesn't Work)
Akiba's Trip (Money only goes to 9999)
Last edited:


New member
May 2, 2021
Sekiro 1.04
Bloodborne 1.09
Ghost of Tsushima
Trials Rising 1.06
RE2, RE5, RE6, revelations 1

Works but with issues:
Sleeping Dogs worked in the main game, but not the DLC. The Skills points cheat will softlock the game if you return a jade statue, and then mess up the HUD/menus on reload corrupting the save file.
Mad Max car health doesn't work, others do work.
Abikas Trip money only goes to 9999
some Days Gone 1.61 codes will corrupt the save at a mission around 50% through the game, freeses at a cutscene transition
Resident Evil revelations 2 works but the bonus points do not work

Doesn't Work
Dark Souls 3 crashes on Attaching the trainer, tried 1.0 and 1.03


New member
Jan 17, 2022

Max SP on gain/spend - not working. Shows larger number but vanilla count is applied

Easy Squat/99x per squat - not working. Freezes at 1 for player and AI
Help Users

You haven't joined any rooms.

    You haven't joined any rooms.